Nothing but problems with iTach IR

I started using the iRule system a week or so ago. I built a beautiful remote and had such great feelings about the while system.
Well, I got my Global Cache ITach IR and now I have nothing but bad feelings about the whole system. I'm close to just packing it all up and requesting refunds on the whole mess.
Lets start from the beginning: I plug the iTach in my network, and run iRule. Finds it right away. Right click on configure...Nothing....keeps waiting...tried different browsers, turned off the firewall, none of them worked. This was using my Windows 10 laptop. Same thing on another one.

Went over to my computer that has a wired ethernet connection. It works. So only using a wireless client does not. Of course there are a couple of references on this, but all they say is to contact GC via email. Oh well, it connected.
I then updated the firmware and now it will no longer save connections giving an unsupported API command.

Next....I have three devices. One is a Denon AV amp. Tried ALL of the devices in iRule and couldn't get one of them to work with inputs. Volume worked, power on and off didn't nothing else wold work.
Same thing for my LG TV. Power on works, the inputs don't.
Ok, so I figure I'll try the iLearn utility. OMG, It takes 20-30 tries to get a code even registered and then 50% of the time the code doesn't work. Each time, you have to close the app down, and reenter the type and IP Address all over again.
It took me 4 hours to program 6 commands. I still have not been able to learn commands to turn on my Panasonic BlueRay either via the learning. When the iTach finally catches one it will not work anyways. I have a universal remote that cost $15 and it works each and every time. 
What in the world is going on???

1 comment

Please sign in to leave a comment.