0

iTach Flex blaster does not work

Hi, I have two iTachs with blasters attached to port 1:3 and they work beautifully. I recently purchased an iTach Flex to which I have connected (directly, not via a triport cable) a Flex Link Blaster Cable (FL-BL), but no matter what I do I can't get it to work properly. I am using the exact same TCP command as I have been using for the older iTach units, with the exception of the port number (1:1 instead of 1:3). I do get a completeir response back, however the blaster appears to be operating just like an emitter—that is, unless it is placed right next to the IR receiver, the receiver will not pick up the commands it is sending.

I've also made sure that within the web interface, the "Three IR Port Flex Link Cable" option is set to "No" and the "Blaster" option is set to "Yes."

Oh, and I've tried swapping out the FL-BL cable and that hasn't fixed the problem.

Tried hard resetting the Flex unit to factory defaults and starting from scratch; still no luck.

Any help or pointers in the right direction would be greatly appreciated.

3 comments

Please sign in to leave a comment.