0

FAQ: Why won't my iTach WiFi unit (WF2IR, WF2SL, WF2CC) connect to the network?

While configuring the iTach WiFi units (WFIR,WFSL,WFCC)  in Adhoc mode, you may run into challenges attempting to add the unit to your wireless network. When the iTach is connected to the network, or in Adhoc mode, the LED above the power input will blink once-per-second. When the unit is configured, but not connecting, the LED will be steady ON. Below is a list of known issues that users have encountered:

 

  • The iTach Wifi is 802.11b, 2.4 gHz. Networks without allowed connectivity for 802.11b will not allow the iTach to connect.

  • For the Ubitiquiti Unifi, please see this forum post on how to enable 802.11b:

  • https://globalcache.zendesk.com/entries/74845589-Ubiquiti-Unifi-wireless-AP-and-iTach-Flex-s

  • Wifi channels 12 and 13 are not supported. These are normally only seen on non-US routers.

  • Non-alphanumeric characters (!,?,-,^) may not work if used in the SSID or password. Please use only letters or numbers (upper or lower case).

  • Network security type, SSID and security information are case sensitive, and must be correctly and identically entered to allow for iTach connectivity.

  • Security type and information must match the type of security that is enabled. WEP Authentication and WEP keys should not be entered for a WPA secure network and vice versa.

    • WPA/WPA2 Mixed Mode: Routers will sometimes have this option as "Mixed",  "Both", or "Auto". We recommend NOT using mixed mode. Please enable "WPA2 (PSK) Only", as available.

  • One basic test for Security settings is to set the router and iTach WiFi to "OPEN" security. If the unit connects, the issue is most likely the password, or the Mixed mode setting.

  • Rarely, we see issues with the 20 MHz/40 MHz frequency option available in the wireless settings. You may need to try to disable the 40 MHz option, allowing only the 20 MHz through.
  • The iTach WiFi does not support hidden SSIDs.  If a hidden SSID is required we suggest the iTach Flex product line.
  • The iTach WiFi does not support WMM.  WMM should either be disabled, or should be enabled but not required.
  • If all of these fail, change the wireless radio mode for the network to 802.11b only mode. If your unit connects once this setting is changed, then the wireless router or access point you are using does not properly implement a mixed radio mode and will need to stay in 802.11b only mode or a new wireless router or access point must be added to the network.

Note: For installs where wireless settings cannot be changed, or 802.11b must be avoided we recommend our iTach Flex WiFi product which utilizes a newer 802.11g radio.

For connecting to Adhoc mode in Windows 8.1 and 10, please view this FAQ:

 

https://globalcache.zendesk.com/entries/82172789-FAQ-Windows-8-1-and-Windows-10-AdHoc-network-support-solution



For information on how to reset the unit, please view this FAQ:

https://globalcache.zendesk.com/entries/83637019-FAQ-How-do-I-reset-my-iTach-

 

If you are still having difficulties after reviewing these items, please contact support@globalcache.com, or open a direct ticket using this support portal.



0 comments

Please sign in to leave a comment.