0

ip2ir - IR OUT problems

I currently use ip2ir to control an MX300 ir blaster from IRULE on an iPAD.  Recently, the connection from the ip2ir has exhibited strange behavior and seems "broken".  Below are the symptoms:

 

  • MX300 WITHOUT ip2ir - works as expected.  RF input to MX300 (MX-850 remote) send commands which are blasted via ir emitters to devices.
  • MX300 WITH ip2ir connect - ALL emitters connected to MX300 light up with a solid light.  Commands from ip2ir into ir in on MX300 WORK.  Commands from RF (MX850) into MX300 do NOT work.

I connected an ir emitter to the IR OUT port of the ip2ir and it does NOT light up solid.  I have also tested using a different MX300 base station with the same results.  I have tried swapping wires from the ir out in the ip2ir to the ir in port on the MX300 without any change in symptoms.  NOTE: I can also connect the ir out from the ip2ir into the ir in of the MX300 with the ip2ir POWERED OFF and the emitters connected to the MX300 all light up solid (true for both base stations I have tested).

Any input or ideas on what is causing this would be appreciated.  The ip2ir worked for a couple of years with no issues and just recently showing this behavior not sure if the ip2ir has gone bad or if there is something that has changed that is eluding me.

 

CORRECTION - the base station is an MRF-300 not an MX-300

1 comment

Please sign in to leave a comment.