WF2IR Setup Problems

Hello.  Received my WF2IR this afternoon and thought I'd share my problems and how I solved them (so far).  Basically it seems like WPA2 and WEP 128-bit both don't work.  I'm using a Belkin router with 802.11b/g.  When I tried to set up with WPA2 (which was the protocol I've been using) the itach would not connect to my network (solid power LED after reboot).  There are so many settings it was quite difficult to troubleshoot (DCHP and static tried, also tried removing all the default WEP keys even though I wasn't using them).  Finally I noticed that it worked fine when I disabled my router's security... while this wasn't acceptable it showed me that it was a security problem, at least.  So cycling through the options I finally found one that worked - 64-bit WEP... I entered all four keys manually and the passphrase I used to create them.  The itach connected to the network and I just did a quick test to verify everything is working (it is).  Now to program my remote...


Please sign in to leave a comment.