0

CG100 not sending recognizable IR codes

Hello,

I have a problem sending IR through a GC-100-12.

I also have a WF2IR unit. When sending the exact same signal through the WF2IR everything works fine.

The signal through the GC100 is taking much longer and isn't recognised.

GC-100-12
ir port is set as IR Out

Firmware Version: 3.2-12


WF2IR
ir port is set as IR Out
Firmware Version: 710-1001-05

I'm using Commandfusion as intermediate.

Plz help or advice would be more then welcome.
Codes:

Close

7,461000,12,1,8,73,8,73,8,73,8,73,8,73,8,73,8,73,8,73,8,73,8,73,8,7570,8,73,8,137,8,73,8,73,8,73,8,137,8,73,8,73,8,73,8,137,8,7422,8,73,8,137,8,73,8,73,8,73,8,137,8,72,8,72,8,72,8,137,8,7411,8,73,8,137,8,72,8,72,8,72,8,137,8,72,8,72,8,72,8,137,8,7404,8,72,8,137,8,72,8,72,8,72,8,137,8,72,8,72,8,72,8,136,8,7398,8,72,8,72,8,72,8,72,8,72,8,72,8,72,8,72,8,72,8,72,8,7587,8,72,8,137,8,72,8,72,8,72,8,136,8,72,8,72,8,72,8,136

Opne

11,461000,12,1,8,74,8,74,8,74,8,73,8,73,8,73,8,73,8,73,8,73,8,73,8,7637,8,139,8,73,8,73,8,73,8,73,8,138,8,73,8,73,8,73,8,138,8,7497,8,139,8,73,8,73,8,73,8,73,8,138,8,73,8,73,8,73,8,138,8,7494,8,139,8,73,8,73,8,73,8,73,8,138,8,73,8,73,8,73,8,138,8,7492,8,139,8,73,8,73,8,73,8,73,8,138,8,73,8,73,8,73,8,138,8,7491,8,73,8,73,8,73,8,73,8,73,8,73,8,73,8,73,8,73,8,73,8,7685,8,139,8,73,8,73,8,73,8,73,8,138,8,73,8,73,8,73,8,138

Stop

15,461000,12,1,8,74,8,74,8,74,8,73,8,73,8,73,8,73,8,73,8,73,8,73,8,7636,8,73,8,73,8,73,8,139,8,73,8,73,8,73,8,73,8,73,8,138,8,7562,8,73,8,73,8,73,8,138,8,73,8,73,8,73,8,73,8,73,8,138,8,7559,8,73,8,73,8,73,8,138,8,73,8,73,8,73,8,73,8,73,8,138,8,7557,8,73,8,73,8,73,8,138,8,73,8,73,8,73,8,73,8,73,8,138,8,7556,8,73,8,73,8,73,8,73,8,73,8,73,8,73,8,73,8,73,8,73,8,7685,8,73,8,73,8,73,8,138,8,73,8,73,8,73,8,73,8,73,8,138
Jeroen Hopman,
Netherlands

0 comments

Please sign in to leave a comment.